×
BigJimnyMeet (North) 2024 (12 Jan 2024)


BigJimnyMeet 2024

14th July 2024
Parkwood Nr. Leeds

Booking now open - Discount for additional vehicles

Click HERE for details

× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Manual 4WD - 4H 4L in display?

More
21 Nov 2023 07:49 #252255 by Narge
Am I right in thinking that going in to 4WD using  manual 4WD gear lever does not display 4H or 4L on the instrument display but only a 4WD light?

Many thanks

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 08:11 #252257 by Pondboy
My Gen 4 shows the same 4WD icon for both high and low. No other indication of being in low.
PB

Sent from my IN2013 using Tapatalk

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 08:13 #252258 by DrRobin
My 2011 Gen3 shows 4WD and 4WD-L when in 4WD modes. I don’t know which Jimny you have?

2020 blue SZ5 (one of the last to be registered in the UK)
Ex 2011 Blue Jimny SZ4
Northumberland Jimny Blog

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 09:32 #252259 by Busta
That is correct. On pre-2005 models only a 4wd light shows. There is no indication of low range other than the position of the stick.

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 10:51 #252263 by yakuza
Even my 1984 Jimny gen 2 got a 4wd light, so 1984 to 2004 then :)
2005 got the 4wd lo as well.

Mine is now blinking and flashing sometimes the 4wd light one blink or double speed, and sometimes the 4wd-L blinking with doublespeed.
Only does this when below -2.
Very annoying as it works fine at above zero and I got this large battery in the way of the solenoids and it is very cold outside.

Norway 2005 Jimny M16A VVT, 235 BFG MT, 2" Trailmaster, ARB rear lck, 17%/87% high/low gears.

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 11:34 #252264 by rogerzilla
You only need the 4L light on push-button Gen3 cars, because there is no other indication available (except a racing engine!).

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 13:29 #252268 by DrRobin
Dropping back to only one dashboard light (on a Gen 4) is a bit of a backwards step, you can't see it is in 4WD-L without looking down at the lever.

I know Suzuzki were trying to save money, but for the cost of one more LED it wouldn't have made that much difference.

I know you know if you put it in 4WD-L, but what if you parked it up one night left in 4WD-L and just forgot the next morning?

Robin

2020 blue SZ5 (one of the last to be registered in the UK)
Ex 2011 Blue Jimny SZ4
Northumberland Jimny Blog

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 13:50 #252269 by rogerzilla
Their research probably showed only 1% of new Jimny buyers use 4L, and only 10% use 4WD!

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 13:56 #252272 by facade
On the Gen 4, when it is in Low, a multitude of Hieroglyphs light up on the dashboard as it automatically disables various driver aids.

If you try and drive off in Low, it either doesn't move at all, because the lever hasn't been hammered back into position, or it goes Vrrrrrrrrrrr! when it should be going Vrr!.

The 4WD light is just a warning to tell you not to drive on a grippy surface (and that the steering may be a bit different), it doesn't matter if it is in H or L.

If it suddenly breaks, go back to the last thing that you did before it broke and start looking there :)

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 19:46 #252280 by Pondboy
Yes all the collision and Lane warming lights light up in 4WD low mode

PB

Sent from my IN2013 using Tapatalk

Please Log in or Create an account to join the conversation.

More
22 Nov 2023 11:19 - 22 Nov 2023 11:20 #252289 by yakuza
I have the 4wd-L light and still get surprised when it is in low..
So doesn't help me a lot.. would not miss it i guess except it does help some when doing fault finding on push button systems.
(But still not completely sure if is an intermittent actuator or vacuum fault.)

Norway 2005 Jimny M16A VVT, 235 BFG MT, 2" Trailmaster, ARB rear lck, 17%/87% high/low gears.
Last edit: 22 Nov 2023 11:20 by yakuza.

Please Log in or Create an account to join the conversation.

More
22 Nov 2023 12:27 #252291 by IICIIEII
I thought I was the only one that needs to hammer the 4L I don´t need to use it much, but when I do I am always like "oh well, here we go again". It usually takes me 2 or 3 tries!

Please Log in or Create an account to join the conversation.

Time to create page: 0.174 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.