× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

M13AA engine hesitation

More
14 Dec 2019 13:30 #216451 by mickt
Daughter reports that when she gets to 40mph in top gear the car shudders/hesitates so is engine related. If she goes through that speed it returns to normal. The car is well serviced so could it be indicative of a camshaft sensor failing intermittingly? I have not drove it to check but will do and see what is actually happening.

Please Log in or Create an account to join the conversation.

  • Lambert
  • Lambert's Avatar
  • Offline
  • Moderator
  • Moderator
    Registered
  • The quickest Jimny in Harrogate...(that I own)
More
14 Dec 2019 14:01 #216452 by Lambert
Replied by Lambert on topic M13AA engine hesitation
Also check the spark plugs are correctly torqued. But it is more likely a sensor.

Dreadnaught (black 2011)

Please Log in or Create an account to join the conversation.

More
15 Dec 2019 10:59 #216479 by mickt
Replied by mickt on topic M13AA engine hesitation
I torqued the plugs to the correct value when I refitted the engine after the clutch change but will be taking them out for a look see today to check them. Thanks for reply.

Please Log in or Create an account to join the conversation.

More
01 Jan 2020 20:01 #216902 by mickt
Replied by mickt on topic M13AA engine hesitation
It continues to happen when cold after standing all day/night. Once through the 40mph speed it clears and does not return that journey.

Please Log in or Create an account to join the conversation.

More
04 Jan 2020 15:19 #216992 by mickt
Replied by mickt on topic M13AA engine hesitation
Hoicked the plugs out. Colour of burn is same on all four. Regapped them and refitted. Still does it but it is when she is in 4th and accelerates to try to get to 50 to go into 5th gear. The engine temp gauge is in the middle so engine has reached the "normal" temp. Again she gets through it and the car is as good as gold for the rest of the day. It stands for 10 hours at work and is no bother on the way home. Anybody got any thoughts?

Please Log in or Create an account to join the conversation.

Time to create page: 0.178 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.