×
Search (23 Feb 2018)

A trial enhanced search facility has been enabled. Please use the Google Custom Search above.

× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Steady flashing ABS light?

More
11 Oct 2018 06:27 #196650 by Ian54
Hello,
I've tried searching on this topic for several days without any luck. My daily driver 54 plate Jimny was fine on Friday. Started it on the Monday and the ABS light is now flashing at a steady 0.5 Hz. The flashing started as soon as the ignition is switched on and stays flashing at all times at the same steady rate until the key is in the off position. I can still hear the ABS pump test just as I start driving off so I assume it is still working OK.
I've put the ABS unit into diagnostic mode but only got the flash code 12 ("normal") out. I did attempt the reset procedure just in case but that didn't change anything. I've also tried removing all ABS fuses as well as the battery but it was still flashing as soon as the ignition was on. Checked the ABS pump plug and that seems OK. I've not checked the condition of the sensors themselves yet but I would expect an error code if they were the issue.
Has anybody else experienced this before or have a clue to what it could be?
Thanks
Ian

Please Log in or Create an account to join the conversation.

More
11 Oct 2018 09:24 #196653 by Jezz
Replied by Jezz on topic Steady flashing ABS light?
Sorry, not going to be a lot of help here, Only to say when i have had problems with my abs, The light has come on permanant, not flashing.
The problems i always had is front sensor damage whilst off roading.

It's been fettled just a tad.

Please Log in or Create an account to join the conversation.

More
14 Oct 2018 12:16 #196755 by Ian54
Replied by Ian54 on topic Steady flashing ABS light?
Thanks Jezz. That is what I figured. Suppose I'll have to try taking it to a garage first to see if their diagnostics can pick something up. Going to get expensive if I just try replacing parts.

Sent from my SM-A520F using Tapatalk

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.064 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.