×
. . (01 Nov 2019)
× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Weird grind\rattle taking off in 1st gear 2019 Jimny

More
31 May 2019 11:33 #209306 by mattjimny
Hi guys just wondering if anyone with a 2019 Jimny is noticing a weird grind\rattle noise only taking off in first gear under some load. It doesn't sound like it comes from the gearbox maybe the front axle\hub im not sure.

Cheers!
The following user(s) said Thank You: Bill Portland

Please Log in or Create an account to join the conversation.

  • Lambert
  • Lambert's Avatar
  • Offline
  • Moderator
  • Moderator
    Registered
  • The quickest Jimny in Harrogate...(that I own)
More
31 May 2019 11:52 #209307 by Lambert
Welcome to the forum. Could it be a heat shield? Or is it a more determined noise than that. Probably best to get the dealership to examine it, it's what the warranty is for.

Dreadnaught (black 2011)

Please Log in or Create an account to join the conversation.

More
31 May 2019 12:57 #209308 by Bill Portland

mattjimny wrote: Hi guys just wondering if anyone with a 2019 Jimny is noticing a weird grind\rattle noise only taking off in first gear under some load. It doesn't sound like it comes from the gearbox maybe the front axle\hub im not sure.

Cheers!

Yes, me. Sounds like it's coming from the rear axle are to me. Does it the 1st time I pull away quite quickly for most trips. I did wonder if I had something loose in the back but can't find anything
The following user(s) said Thank You: GeorgeC

Please Log in or Create an account to join the conversation.

More
31 May 2019 13:55 #209310 by CC Baxter
Mine does it now and again it started at about a 1,000 miles in. The 2008 Gen3 at home does it as well. I suspect the fuel tank shield but refuse to lose sleep over it.
Chris.

Please Log in or Create an account to join the conversation.

More
31 May 2019 15:13 #209316 by mlines
There is a known issue with knock from the steering when pulling away?

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
01 Jun 2019 09:49 #209374 by mattjimny
Its like a machine gun rattle on take off hey? Im going to get the dealer to check it out

Please Log in or Create an account to join the conversation.

More
01 Jun 2019 13:31 #209401 by Bill Portland
Mine's not a rattle or a knock, more a grind, about 1/2 second long. Only does it once and only sometimes, on first sharpish pull away.

Please Log in or Create an account to join the conversation.

  • Andy2640
  • Andy2640's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
    Registered
  • Its better to have tried and failed.
More
01 Jun 2019 13:34 - 01 Jun 2019 18:46 #209402 by Andy2640

mattjimny wrote: Hi guys just wondering if anyone with a 2019 Jimny is noticing a weird grind\rattle noise only taking off in first gear under some load. It doesn't sound like it comes from the gearbox maybe the front axle\hub im not sure.

Cheers!


Well that weird! Yes i am. From starting off in 1st, and only wen im giving it some, it makes a very short "ziip" noise.

Here's some other words to describe the sound;

Waspy zzzźzz
Micro grind
Ziiiz

Q
Words fail us all. But they work.

A wise man once said...... When we are Mean, Shout at People, Lose our Tempers, Swear, and generally act like Tool Bags, Never forget ..... We are all Cavemen in Suits, Uniforms and/or Overalls ..... Living in Semi-Concrete Jungles. Andy - 2019 AD.
Last edit: 01 Jun 2019 18:46 by Andy2640.

Please Log in or Create an account to join the conversation.

More
02 Jun 2019 00:10 #209448 by mattjimny
Hahah yeah its exactly that Waspy zzzźzz
Micro grind
Ziiiz

Only does it in first on take off! Let me know if your dealers say anything about it!!
The following user(s) said Thank You: Andy2640

Please Log in or Create an account to join the conversation.

  • Andy2640
  • Andy2640's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
    Registered
  • Its better to have tried and failed.
More
02 Jun 2019 06:26 #209458 by Andy2640
Will do.

A wise man once said...... When we are Mean, Shout at People, Lose our Tempers, Swear, and generally act like Tool Bags, Never forget ..... We are all Cavemen in Suits, Uniforms and/or Overalls ..... Living in Semi-Concrete Jungles. Andy - 2019 AD.

Please Log in or Create an account to join the conversation.

More
02 Jun 2019 13:26 - 02 Jun 2019 13:27 #209469 by saxj
It's quite likely it's the abs pump that you are hearing. I haven't noticed it on my gen4, but it was really noisy on my gen3.
Last edit: 02 Jun 2019 13:27 by saxj.
The following user(s) said Thank You: Bill Portland

Please Log in or Create an account to join the conversation.

More
12 Jun 2019 15:23 #209892 by HNjimny
Hey, im having the exact same noise on mine. Seems to happen when i take off on slope or get off the line a bit more quickly.

I havent had a chance to go back to the dealership to check it out but let us know what the verdict is.

Cheers.

Please Log in or Create an account to join the conversation.

Time to create page: 0.101 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.