×
Search (23 Feb 2018)

A trial enhanced search facility has been enabled. Please use the Google Custom Search above.

× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Problem in gearbox or clutch?

More
23 Nov 2018 20:01 #198071 by kriksis
Hi,
I gave strange situation.
When car is cold i can shift gears good, but when im driving for ~30min gear change becomes really hard. On reverse, there is grinding noise etc.
Also when i park on slope and leave in gear, car starts to roll. In reverse it stays in place.

Changed oil in gearbox, but it didn't solve anything.

Any suggestions what has gone wrong? Thanks!

Please Log in or Create an account to join the conversation.

More
23 Nov 2018 20:34 #198074 by Lambert
Sounds like it has the wrong grade of oil in it. It MUST HAVE gl4 specification oil in it not a gl5 or gl4/5 combination oil. The gearbox is very particular about this.

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue automatic)
Hello said Florence (silver gv 2.4)

Please Log in or Create an account to join the conversation.

More
23 Nov 2018 20:44 #198075 by kriksis
Oil change was done is car service. So i will ask what type oil they put in.

But there wasn't any noticable difference before or after oil change.

Please Log in or Create an account to join the conversation.

More
23 Nov 2018 21:35 - 23 Nov 2018 21:37 #198082 by paradox1001
Shouldn’t roll down hill in gear
Is your clutch slipping?

Is this with the handbrake on?
Last edit: 23 Nov 2018 21:37 by paradox1001.

Please Log in or Create an account to join the conversation.

More
24 Nov 2018 05:46 #198086 by Lambert
If you are stationary and engage 5th gear and lift the clutch slowly, once at the biting point does the engine stall? If yes then the clutch is fine, if the engine keeps running then the clutch is bad. A slight roll that takes up the backlash in the drive system is normal but shouldn't be more than about 150mm.

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue automatic)
Hello said Florence (silver gv 2.4)

Please Log in or Create an account to join the conversation.

More
26 Nov 2018 21:33 #198199 by Delux
Replied by Delux on topic Problem in gearbox or clutch?
Lamberts technique is the best for checking the clutch.
If you have clutch problems you are more likely to notice problems shifting in 1st and reverse because there is more torque going thru it.
From your what you describe, your clutch plate might be breaking up rather than worn. You can check for this by resting your foot on the clutch in neutral with the engine running. A pulsing thru the pedal may indicate a problem.
Before you haul the gearbox out though, have a quick look at the clutch fluid level and around the slave cylinder for leaks. Clutch and gearbox may be fine but because the slave cylinder isnt moving enough it shows the same symptoms as not pressing the clutch down fully.

***DOES ANYONE HAVE A SILVER REAR BUMPER THEY CAN SELL ME?***

My current project is HERE!

Please Log in or Create an account to join the conversation.

More
26 Nov 2018 21:44 #198200 by Jimx5
Replied by Jimx5 on topic Problem in gearbox or clutch?
I thought the clutch was cable operated.
Or is it because mine an 04 reg?

Please Log in or Create an account to join the conversation.

More
26 Nov 2018 21:53 #198201 by Delux
Replied by Delux on topic Problem in gearbox or clutch?
LOL! Yeah, Jimnys have cable clutches! My memory appears to be working on something with a hydraulic clutch.

(Gets coat, tip toes away...)

***DOES ANYONE HAVE A SILVER REAR BUMPER THEY CAN SELL ME?***

My current project is HERE!

Please Log in or Create an account to join the conversation.

More
26 Nov 2018 22:43 #198205 by kriksis
Tested in 5th gear and car stalled right away.

I didnt had a clutch cable cover (plastic thingie) for quite a while. Could that cause some issues?

Please Log in or Create an account to join the conversation.

More
26 Nov 2018 23:59 #198209 by Delux
Replied by Delux on topic Problem in gearbox or clutch?
Not really sure what part you are referring to (going by my earlier contribution, I'm not really sure of anything to do with Jimnys, LOL!)
but if there is a plastic cover missing, the clutch cable could have corroded and be sticking. Not sure how that could be affected by the cars temperature though as corrosion would cause it to stick hot or cold.

***DOES ANYONE HAVE A SILVER REAR BUMPER THEY CAN SELL ME?***

My current project is HERE!

Please Log in or Create an account to join the conversation.

More
27 Nov 2018 06:05 #198215 by Lambert
As i said earlier it's likely the oil causing this, I've had it with mine. The best and easiest thing is to change the oil to a known gl4 its very simple if a bit fiddly to do, there's guides in the wiki. Don't take the garages word for what they have used, change it and be sure. Oil is cheap compared to gearboxes.

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue automatic)
Hello said Florence (silver gv 2.4)

Please Log in or Create an account to join the conversation.

More
27 Nov 2018 17:46 #198238 by Riccy
Replied by Riccy on topic Problem in gearbox or clutch?
Theres also the little rubber bushes on the stick linkage which make for hard gear changing when they are worn. really cheap thing to try ;-)

J999 MNY, M16 VVT, R7me gbox & Rocklobster,
31x10.5r15 Cooper STT, 2x ARB Lockd' 3.9 diffs & twin compressor,
6.5" total lift, Zookbob HD steering shock, Ignis recaro's
Custom bar & arches, rocksliders & guards,
Snorkel, K&N, 13500lb Winchmax, Buzzweld, etc, etc

Plus ULYSSES (06' trayback project)

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.096 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.