×
Search (23 Feb 2018)

A trial enhanced search facility has been enabled. Please use the Google Custom Search above.

× Discuss the BigJimny Shop and Website in this section. Whats good, whats bad, whats ugly! - what would you like to see!

Is the search function inop?

More
11 Mar 2018 21:13 - 11 Mar 2018 22:30 #190284 by Max Headroom
I'm trying to research various Jimny related things from tyres to colours and have found using the search function I simply get an almost blank page headed "It's all gone horribly wrong"

As a newcomer to this site and a moderator on a totally different site I completely understand that different forums can work in different ways.
Am I searching using the wrong search-box? Only I notice there is another search box higher up that says 'Google Custom search' in the box and a 'search this site' button next to it. The Google search function doesn't seem to lead me to relevant links either, hence my question

:blush: DISREGARD THIS - I THINK I'VE SUSSED IT :blush:


IF IT AINT BROKE, KEEP FIXING IT UNTIL IT IS
Last edit: 11 Mar 2018 22:30 by Max Headroom.

Please Log in or Create an account to join the conversation.

More
12 Mar 2018 09:31 #190303 by mlines
Replied by mlines on topic Is the search function inop?
There is an issue.

Search on the forum has always been a problem as it seems to give poor results sometimes. We have two type of search running, an internal one and a google one.

I have corrected an issue with the internal one this morning

Martin

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
17 Mar 2018 23:02 #190544 by Max Headroom
Hi Martin and thanks for your reply.

I've been using the Google search function and found I can get to what I want if I scroll down the results (the top part seem to be adverts or something)

Every forum is different; I'm still moderating on a SAAB forum ( www.saabtechtalk.com ) which I also contribute towards. But I will no doubt slowly take a back seat from that now I have swapped the SAAB for a Jimny, although its quite a good community there and I've been asked to not leave!

Are there any issues with sending PMs here? Only I've sent one or two and not heard back from anyone yet.
I know forums can be function a bit erratically sometimes

My thanks again


IF IT AINT BROKE, KEEP FIXING IT UNTIL IT IS

Please Log in or Create an account to join the conversation.

More
18 Mar 2018 05:39 #190552 by mlines
Replied by mlines on topic Is the search function inop?
The PM function has two limitations

1: it's quite hard to see you have a PM of you have not selected the "email" option.

2. Hotmail and Outlook.com do not particularly like the Linode hosting service I use. They tend to bar the email addresses every now and then, probably because someone else has built a server that has spammed email. I have registered my server with them and put the reverse DNS authentications they need into place but every now and then they bar emails

The Google assisted search has adverts that cannot be removed, even by purchasing some sort of subscription to opt out

Sent from my Pixel 2 XL using Tapatalk

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
18 Mar 2018 11:57 #190565 by OlaGB
Replied by OlaGB on topic Is the search function inop?
In all forums i visit, i`ve always got the best search results by just using google directly, writing i.e. "upgrade clutch site:bigjjimny.com"

All the implemented search functions usually does worse, or give ads, in my experience.

Please Log in or Create an account to join the conversation.

More
19 Mar 2018 18:32 #190610 by Max Headroom
Thanks Martin

All messages tested and fully functioning; my messages are getting through and so are the replies :)


IF IT AINT BROKE, KEEP FIXING IT UNTIL IT IS

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.082 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.