×
Search (23 Feb 2018)

A trial enhanced search facility has been enabled. Please use the Google Custom Search above.

× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

AVM Locking wheel hubs

More
28 May 2018 15:41 #192995 by kayjay
After my winter blues with 4WD not engaging in very cold conditions I bought some AVM457 locking wheel hubs for my 2006 Jimny. I came to fit them today and there is a problem. As I tighten up the flange bolts on the hub body (wheel off the ground) the body binds locking the wheel solid, even before fitting the cover assembly. Has anyone got experience with these or can offer advice.

Thanks

Please Log in or Create an account to join the conversation.

More
28 May 2018 17:13 #192997 by Lambert
Replied by Lambert on topic AVM Locking wheel hubs
Err that shouldn't be possible. You're using the bolts that came with the hubs?

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue)

Please Log in or Create an account to join the conversation.

More
28 May 2018 17:21 #192998 by kayjay
Replied by kayjay on topic AVM Locking wheel hubs
Yes I'm using the bolts and the (strange) locking collets that came with the hubs.

Please Log in or Create an account to join the conversation.

More
28 May 2018 18:39 #193001 by Lambert
Replied by Lambert on topic AVM Locking wheel hubs
All I can think of is that they are for an sj not a Jimny and are touching the vacuum retention flange on the hub nut.

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue)

Please Log in or Create an account to join the conversation.

More
28 May 2018 18:51 #193003 by kayjay
Replied by kayjay on topic AVM Locking wheel hubs
It's very hard to determine what's binding as it only happens as I start to tighten the bolts, finger tight is OK but 10ft/lb and starts to bind, rock solid at 20+. I wonder if there is some critical dimension to measure to be sure

Please Log in or Create an account to join the conversation.

More
29 May 2018 02:17 #193012 by zukebob
Replied by zukebob on topic AVM Locking wheel hubs
I have the AVM457 for my Jimny also. Like Lambert, I am somewhat stumped by what you are describing. I had no such issue with mine. If someone doesn't beat me to the answer, I may try to carefully pull one of mine and see if I can replicate the problem. If I can't, I would fall back on one of Lambert's other comments and suggest that they aren't actually AVM457, even if they are in that box.

I started out with nothing & still have most of it left

Please Log in or Create an account to join the conversation.

More
29 May 2018 07:52 #193018 by kayjay
Replied by kayjay on topic AVM Locking wheel hubs
zukebob, That would be a great help. Did yours come with those strange locking devices that go around the flange bolts? I found that some of them started to break up at around 20ft/lb. Some key dimension would be useful so that I know mine are or are not the same as yours.

Please Log in or Create an account to join the conversation.

More
29 May 2018 08:48 #193020 by Lambert
Replied by Lambert on topic AVM Locking wheel hubs
That sounds wrong. Mine are just cap head bolts with spring washers. Can you post a picture?

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue)

Please Log in or Create an account to join the conversation.

More
29 May 2018 11:24 #193026 by kayjay
Replied by kayjay on topic AVM Locking wheel hubs
Attached are photos of my AVM457 hubs and bolts, shows the new bolts and licking cones:




Attachments:

Please Log in or Create an account to join the conversation.

More
29 May 2018 18:53 #193037 by Lambert
Replied by Lambert on topic AVM Locking wheel hubs
They could be right. I'll pop one of mine off tomorrow and measure it for you.

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue)

Please Log in or Create an account to join the conversation.

More
29 May 2018 21:56 #193040 by kayjay
Replied by kayjay on topic AVM Locking wheel hubs
Sorry if this message is duplicated - power cut, don't know if it got submitted.
That would be so helpful. If you do remove one then a couple of photos would be great, similar to mine. I'd like to see your bolts and lock washers.

Please Log in or Create an account to join the conversation.

More
30 May 2018 01:10 - 30 May 2018 01:14 #193041 by zukebob
Replied by zukebob on topic AVM Locking wheel hubs
Kayjay, I'll wait and see what Lambert comes up with. After removing the cover assembly on one side yesterday afternoon, I started to try pulling the hub body but it seems to be holding tight. I used gasket sealer that is non hardening but it feels as though I may do some damage. If Lambert also has a problem, I will give it a second go. We are at the end of the dry season here so I doubt I will go off-road before I could get a replacement gasket anyway.

Edit: I should add that the photos you show look just like the hubs I have.

I started out with nothing & still have most of it left
Last edit: 30 May 2018 01:14 by zukebob.

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.184 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.