×
Search (23 Feb 2018)

A trial enhanced search facility has been enabled. Please use the Google Custom Search above.

× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Another Sensor Question.

More
25 Apr 2018 17:56 #192164 by Miniman
Replied by Miniman on topic Another Sensor Question.
No responce so not sure you have got my message. I have PMed you Mlines.

Please Log in or Create an account to join the conversation.

More
28 Apr 2018 09:58 #192244 by Miniman
Replied by Miniman on topic Another Sensor Question.
Can anybody Help. I am at a lose end here and it's my everyday car, Lucky for me it can get to work without a glitch but I can't do any long trips in it as its dangerous. i can't go on the Motorway.. I bought a new crank sensor from local garage and it poped. I bought one off the net it also popped so can someone please tell me what code i should be looking and and possibly both sensors Crank and Cam PLZ

JSAFJB43V00116796
M13A-1073042
YC51 XVJ

Please Log in or Create an account to join the conversation.

More
28 Apr 2018 13:40 #192249 by mlines
Replied by mlines on topic Another Sensor Question.
Hi

The correct Cam Sensor for yours is 33220-76G11 and the correct Crank Sensor is 33220-80G00

In aftermarket ones then you want

ADK87207 (Cam) and ADK87302 (Crank)

www.bigjimny.com/store/camshaft-sensor-p266.html
www.bigjimny.com/store/crankshaft-sensor-p138.html

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
28 Apr 2018 13:45 #192250 by Miniman
Replied by Miniman on topic Another Sensor Question.
Cheers Martin. i didn't want to bother you as I know your a busy bloke thats why i didn't re PM you.. Cheers I will get them ordered,

Please Log in or Create an account to join the conversation.

More
03 May 2018 20:13 #192373 by Miniman
Replied by Miniman on topic Another Sensor Question.
Just an update. Not messing about but not ordered the sensors as yet because my Camper failed the MOT so no cash until pay day.. i will get them ordered soon as possible and report back here on how the vehicle is after fitting then... Don't like leaveing threads open without a Result posted...

cheers again..
Dan

Please Log in or Create an account to join the conversation.

More
11 May 2018 22:53 #192610 by Miniman
Replied by Miniman on topic Another Sensor Question.
Ok so I have just ordered the sensors Crankshaft Sensor (ADK87203) Camshaft Sensor (ADK87207) so when they arrive is there anything special i should do like disconnect the battery before I connect them or is it just IGN OFF and fit them then when both fit just start her up and cry when it stops 6 miles down the road...lol

Please Log in or Create an account to join the conversation.

  • Vella
  • Visitor
  • Visitor
09 Aug 2018 15:16 #194948 by Vella
Replied by Vella on topic Another Sensor Question.
Hello all, have a similar problem on a 2001 jimny too. Lost key had another one made and after two weeks of running aroung it just missed and turned off. Wouldn t restart again since then. I decided to change crank and cam sensors after comparing this problem to other problems on forum and discussing with local auto elec. But did not fire up neither with the new sensors. Any help please?

Please Log in or Create an account to join the conversation.

  • Vella
  • Visitor
  • Visitor
09 Aug 2018 15:26 #194949 by Vella
Replied by Vella on topic Another Sensor Question.
Opened up he common rail and fuel is coming and there is a spark also. Cam turns when cranked, hence timing belt is still there... i m loosing my mind!

Please Log in or Create an account to join the conversation.

More
09 Aug 2018 16:32 #194952 by mickt
Replied by mickt on topic Another Sensor Question.
You really should have started a new thread to make it easier for yourself and members. Try rebooting the engine ECU by unplugging and refitting its connector with the electrics off of course.

Please Log in or Create an account to join the conversation.

More
09 Aug 2018 17:45 #194954 by Miniman
Replied by Miniman on topic Another Sensor Question.
You need to ask someone who has a PC that you can plug into the Jimny. It will bring up any fault or error codes and I would start from there. Maybe your local garage can do it for a small fee. Worth asking. It makes things alot easyer than guessing. It gets a bit expensive if you guess,

Dan

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.085 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.